Forum Help ! Balance ne fonctionne plus


481 réponses | Date de création

Ok Merci. Je vais tester ça ce soir. :D

 

 

SYSSYY a écrit:

Krapo a écrit:

SYSSYY a écrit:

Krapo a écrit:

Hello... Même problème ici. TM livre fin juillet et utilisé pour la première fois fin août... Et ce soir plus de balance non plus. Elle bug depuis 15 jours avec des + 5, - 5 mais là c'est clair, elle ne fonctionne plus du tout. Le cordon est bien sorti, les pieds sont nettoyés, il est posé correctement sur le carrelage en évitant les joins, j'ai tenté de débrancher, de réinitialiser les paramètres d'usine... C'est mort... J'appelle le SAV demain 

 

   

Bonjour avez vous retiré le film plastique sur l ecran ?

 

 

Oui ca peut jouer parait il. Enlevez le et reessayez avant de l envoyer au sav

 

 

Non... vous pensez que ça peut jouer ? je n'ai pas de soucis pour le reste...

Je viens d'appeler le SAV. Ils m'envoient un carton. Trois semaines d'immobilisation prévue... arfffff


Krapo a écrit:

SYSSYY a écrit:

Krapo a écrit:

Hello... Même problème ici. TM livre fin juillet et utilisé pour la première fois fin août... Et ce soir plus de balance non plus. Elle bug depuis 15 jours avec des + 5, - 5 mais là c'est clair, elle ne fonctionne plus du tout. Le cordon est bien sorti, les pieds sont nettoyés, il est posé correctement sur le carrelage en évitant les joins, j'ai tenté de débrancher, de réinitialiser les paramètres d'usine... C'est mort... J'appelle le SAV demain 

 

   

Bonjour avez vous retiré le film plastique sur l ecran ?

 

 

Oui ca peut jouer parait il. Enlevez le et reessayez avant de l envoyer au sav

 

 

Non... vous pensez que ça peut jouer ? je n'ai pas de soucis pour le reste...

Je viens d'appeler le SAV. Ils m'envoient un carton. Trois semaines d'immobilisation prévue... arfffff


SYSSYY a écrit:

Krapo a écrit:

Hello... Même problème ici. TM livre fin juillet et utilisé pour la première fois fin août... Et ce soir plus de balance non plus. Elle bug depuis 15 jours avec des + 5, - 5 mais là c'est clair, elle ne fonctionne plus du tout. Le cordon est bien sorti, les pieds sont nettoyés, il est posé correctement sur le carrelage en évitant les joins, j'ai tenté de débrancher, de réinitialiser les paramètres d'usine... C'est mort... J'appelle le SAV demain 

 

 

Bonjour avez vous retiré le film plastique sur l ecran ?

 

 

Non... vous pensez que ça peut jouer ? je n'ai pas de soucis pour le reste...

Je viens d'appeler le SAV. Ils m'envoient un carton. Trois semaines d'immobilisation prévue... arfffff


Krapo a écrit:

Hello... Même problème ici. TM livre fin juillet et utilisé pour la première fois fin août... Et ce soir plus de balance non plus. Elle bug depuis 15 jours avec des + 5, - 5 mais là c'est clair, elle ne fonctionne plus du tout. Le cordon est bien sorti, les pieds sont nettoyés, il est posé correctement sur le carrelage en évitant les joins, j'ai tenté de débrancher, de réinitialiser les paramètres d'usine... C'est mort... J'appelle le SAV demain 

 

 

Bonjour avez vous retiré le film plastique sur l ecran ?


Hello... Même problème ici. TM livre fin juillet et utilisé pour la première fois fin août... Et ce soir plus de balance non plus. Elle bug depuis 15 jours avec des + 5, - 5 mais là c'est clair, elle ne fonctionne plus du tout. Le cordon est bien sorti, les pieds sont nettoyés, il est posé correctement sur le carrelage en évitant les joins, j'ai tenté de débrancher, de réinitialiser les paramètres d'usine... C'est mort... J'appelle le SAV demain 


Bonjour, 

Nous avons excatement le même soucis de pesée 0000 et max. Je viens de lire tous les avis depuis le mois de juin. Nous l'avons depuis aout et vient de tomber en rade. Thermomix a t il vraiment conscience de ces soucis et vont-ils réellement être résolus. Solutionnez vous ces bugs ? Apparemment certains ont un retour UPS de leur machine soit disant réparé et ca recommence. On m'a vanté le thermomix mais à plus de 1000 € c'est un peu too much non ? Le mien part avec UPS la semaine prochaine et j'espère réellement que Thermomix  va soit me faire un echange standard soit bien le réparer. C'est intolerable pour une marque de ce renom et à ce prix !!! 


il va revenir bientot... mais l 'attente est longue... 

Bon week end


Bonjour, 

Tm5 reçu mi août de cette année ,  et hier la balance ne fonctionne plus... 

Ce matin je contacte le service client SAV et tombe sur Éméline,  trop trop gentille. Mon momo va partir au SAV.

Dégoûtée qu il parte au SAV, il va me manquer!

:((


Bonjour,

bonne surprise ce matin mon thermomix est de retour pile pour le week end et tout marche. Le SAV a été au top, plutot rapide et message par mail. Pusieurs pièces ont été changées, pourvu que ça dure. Maintenant c parti pour un tour : la soupe est prete pour ce soir.

Bonne continuation à toutes


Bonjour,

Après deux semaines sans mon TM5 (parti en réparation suite au soucis de la balance) il m'a été renvoyé, réparé, pile poil le jour de mon anniversaire, quel beau cadeau Wink

Merci au SAV qui a été efficace et rapide.

Rien à dire, mis à part MERCI pour l'efficacité du SAV.

Bonne journée à vous.


 Bonjour, 

me voilà moi aussi séparer de mon thermomix.... balance qui déraille et finit par ne plus peser du tout... la deception!!! surtout que je ne l'utilise que depuis juillet et ct un kdo!!! pfou trop déçue. Service SAV au téléphone aprés 10minutes.cartonvide trois jours aprés et départ ce lundi par UPS. maintenant faut patienter et se remettre à cuisiner de façon différente. Hate de retrouver mon thermomix que j 'utilisais 3 fois par jour ente les soupes, les compotes, les pains, les gateaux, les glaces....Je l adore et je prends sur moi pour rester ZEN!!

Bonne journée


J'avais envoyé un mail au service clients pour un geste à titre commercial suite à la panne de la balance de mon TM5. J'ai reçu une réponse rapide, ainsi que le livre de mon choix en deux jours. Par contre je n'attendais pas d'excuses, faut pas pousser ce n'est pas leur faute si le TM5 a des bugs, la conseillère a été sympa et m'a donné précisément la marche à suivre (qu'on retrouve sur une fiche dans le carton UPS) et au moins le système de retour est efficace, vu qu'il semble très souvent sollicité c'est mieux :D

Moi aussi je conseille d'acheter un TM31 d'occasion pour la fiabilité, le mien avait toujours tourné comme une horloge... Même si le TM5 est quand même plus moderne et évolutif.


Bonjour,

Suite à mon soucis de balance du TM5 (11 mois d'utilisation, achat et réception du TM5, novembre 2014)

Début octobre 2015, il déconne déjà...

Je vous confirme qu'il faut appeler tôt le matin le SAV (8h15) j'ai réussit à avoir quelqu'un après de multiples essais.

Le technicien pose 3 questions banales (on voit bien que ce n'est pas le premier TM5 à être renvoyé en réparation...)

1ère question : Est ce que le cable est déroulé au maximum ? oui

2ème question : Est ce que le TM5 est posé sur une surface plate et stable ? oui

3ème question : Est ce que les capteurs sous le TM5 ont été nettoyés dernièrement ? oui

Réponse du SAV : je vous envoie un carton via UPS, pour renvoie du TM5 en réparation, délai de mobilisation 3 semaines.

Sans excuses, ni compensation proposées... C'est normal pour eux, qu'un robot à ce prix soit défectueux en moins d'un an...

Donc, Ups est venu le récupérer mercredi 27 octobre 2015, j'attends, et je posterais un nouveau commentaire, dès que je l'aurais récupéré, en croisant les doigts pour qu'il fonctionne de nouveau correctement.

Une chose est sûre, je ferais de "l'anti pub" pour ce TM5.


Bonjour,

Bonne nouvelle.

Mon Thermomix est de retour après seulement un peu plus de 2 semaines.

Le module et les bras de verrouillage ont été remplacés ainsi que la platine de puissance et le module central complet.

Je ne sais pas trop ce que c'est mais pour l'instant il fonctionne à nouveau.

Pour l'instant un 20/20 au service technique.


Bonjour,

j'ai moi aussi le tm5 depuis moins d'un an. Je viens de le récupérer ce matin du sav. Je l'avais renvoyé car la balance ne fonctionne pas. Elle faisait même du moins !

Sur le compte rendu, ils ont changé la  platine de puissance... ! bon  mais quand j'ai voulu m'en servir... pas de balance : ça me met un écran avec C55 "la balance ne fonctionne pas correctement, elle a été désactivée " !!! non mais c'est se moquer du monde !

A ce prix là, ils désactivent mais ne réparent pas !!  j'ai tenté de les joindre... 20 min par ci 20 min par là pour au final se faire raccrocher au nez sans personne au bout du fil !

J'ai contacté ma conseillère : faut réessayer tôt le matin !

J'en avais entendu parler avec éloge, ben là je comprend plus rien !

j'ai comme l'impression qu'on va être nombreuse à le remiser à cave... ou alors il faut qu'on s'associe et qu'on prenne contact avec un groupement de consommateurs pour se faire entendre et qu'on nous répare correctement les machines !

Voilà... une de plus parmis les dégoûtées...


Bonjour,

J'ai acheté le mien en octobre 2014 et j'ai exactement le même soucis depuis 10 jours.

Je suis en attente par téléphone depuis 19 minutes et le sav ne décroche pas !

Céline


Bonjour,

Comme vous tous, j'ai fait l'achat du TM5, j'ai le même soucis au niveau de la balance qui affiche tout à 0000 et si je touche ça affiche MAX.

Cela fait moins d'un an que je l'utilise. Vraiment très déçue de cet appareil qui est excessivement cher et qui a des soucis en moins d'un an...

Avant d'appeler le SAV, j'ai nettoyé les capteurs du dessous, la balance s'est remise à fonctionner normalement.

Quand j'ai voulu l'utiliser deux jours après, le problème est revenu.

J'ai suivi les conseils au niveau du cable d'alimentation (déroulé à fond) et le plan de travail ne peut pas être plus stable.

J'ai essayé d'appeler plusieurs fois le SAV (plus de 15 mn d'attente et personne ne répond...)

Quelle solution rapide pouvez vous m'apporter svp ?


Bonjour Danve, nous reportons le délai d’immobilisation du TM à la fin de garantie prévue. Sachez que nos équipes techniques apportent tout le soin nécessaire à la prise en charge de votre appareil et qu'elles mettent tout en œuvre pour vous le restituer dans les plus brefs délais. Notre SAV reste à disposition des clients pour toute question au 02 518 547 47.

En cas de besoin, nous procédons au rapatriement de l’appareil au titre de la garantie. Celle-ci est de 2 ans pour le Thermomix Tm5.

Bonne journée,

Votre modérateur Thermomix

Je fais partie de l'équipe Thermomix : Je vous conseille et vous oriente sur cet espace


Bonjour Thermomix,

Il semble que beaucoup d'utilisateurs du Thermomix TM5, ont des problèmes techniques qui rendent ce bijou quasiment impossible à utiliser.

Moi-même, j'ai la balance qui ne fonctionne plus (elle passe de 0000 à MAX) sans qu'aucune pesée ne soit possible. Et cette fonction est de loin la plus pratique.

Vu le prix de l'appareil, et les contraintes du SAV (emballage du Thermomix, envoi, attente, panne 3 semaines plus tard, etc)    quelles sont les solutions et les garanties que vous pouvez donner à vos clients et peut-être futurs clients.

J'ai signé les yeux fermés pour cet appareil (ce qui n'est pas mon genre) parce que j'ai fais confiance à ce produit.

 

Je suis en attente de votre réponse ainsi que beaucoup d'autres utilisateurs.

Cordialement

Dan


Suis degue aussi TM5 depuis début juin et la balance ne marche plus elle afiche 0000, les capteurs sont propres et il est sur une surface lisse, je ne le bouge pas, le cordon n'est pas tendu bref voilà suis Aw  demain la personne qui est venue chez moi pour la vente va passer...


Bonjour,

Comme vous tous, mon TM5 a un probleme de balance qui affiche soit zero soit max. Il est parti une 1ere fois en SAV en juillet et il a marché 3 semaines et de nouveau la même panne !!! Franchement degoutée, une panne ok mais la même 3 semaines plus tard... Pas sûre qu il ait été bien vérifié la 1ere fois... J'attends son renvoi, bientôt j'espère ! 


ratatouille1310 a écrit:

Pour info le bouchon du tm35 pese 40 g 

le thermomix 5 et non 35


Pour info le bouchon du tm35 pese 40 g 


Bonjour,

 

Nous vous invitons, pour tous problèmes techniques, à contacter le SAV au 02 518 547 47, du lundi au jeudi de 8h30 à 18h30 et le vendredi de 8h30 à 17h, afin qu'un technicien Thermomix puisse établir un diagnostic précis et personnalisé avec vous. Bonne journée ! L’équipe Thermomix

Je fais partie de l'équipe Thermomix : Je vous conseille et vous oriente sur cet espace


Bonjour, j'ai également le même soucis de balance qui reste à OOOO ou bien affiche Max !!!

J'ai appelé le SAV et mon TM5 doit partir en réparation ! 

Par contre ce qui me déçoit, c'est qu'au téléphone la conseillère m'explique que ce n'est pas génant pour le fonctionnement de mon TM5 et que je peux toujours m'en servir, sauf que ce soir j'ai testé le pain express et raté pate trop liquide ! ma balance d'appoint ne doit pas être tarée comme le TM5 et du coup j'ai tout raté ! je suis dégoutée et surtout déçue, au prix de l'appareil, même pas après 6 mois d'utilisation il tombe en panne ! du coup j'ai un peu peur de l'après retour du SAV... 

Et est que cette panne est bien prise en compte dans la garantie?? La conseillère ne m'en a pas parlé au tel...

Est ce vrai que le cordon devait être sorti à fond?? si c'est le cas c'est quoi l'inérêt d'avoir un cordon qui s'enroule??

Est ce vrai qu'il ne faut jamais déplacer son TM5 quand il est en fonction?

Merci pour votre réponse

Cdlt.

CC


Je poste à nouveau faute d'avoir eu un avis par rapport à mon souci de pesée en panne, donc pour info c'est effectivement impossible à solutionner soi-même, la machine est partie au SAV après mon appel au service client.

L'employé de chez UPS avait autant l'habitude de récupérer les TM5 défectueux que de les livrer...Et pareil pour le point de dépôt du colis où on a tout de suite reconnu le carton : "ah, c'est pour un retour chez Vorwerk !"

Ce TM5 ne m'a décidément pas l'air très fiable, si j'avais su j'aurais continué avec le TM31. J'espère que ce sera la première et dernière panne.


Bonjour,J'ai malheureusement le même souci avec mon TM5 flambant neuf ou presque : après la 4ème utilisation la balance marque 0000 ou max... Alors que je l'ai encore utilisé ce matin et il pesait bien.Je précise que j'ai essayé toutes les manipulations et que j'ai utilisé un TM31 pendant des années... Déçu par le TM5 qui "déconne" après 4 utilisations dans des conditions normales : machine posée bien à plat sur un plan de travail en béton (et non déplacée pendant la marche bien entendu), bien nettoyée et séchée (elle n'avait pas eu le temps de beaucoup s'encrasser de toute façon), cordon bien déroulé. J'ai aussi rétabli les réglages par défaut, laissé la machine débranchée plusieures heures, aucun changement.Je précise aussi que la balance n'est pas "inexacte" mais ne fonctionne plus du tout.


bonjour impossible de peser avec le tm5 tout à 0000 et si je touche c est MAX j ai nettoyé les 3 capteurs mais rien que faire??????????? merci


Bonjour,

Si vos pesées sont inexactes, pensez bien à vérifier que votre cordon d'alimentation soit bien sorti intégralement et reste assez souple, pas trop tendu. Vérifiez aussi que les 3 capteurs de balance en dessous du TM31 soient bien propres et secs.

Il ne faut ni rallonge électrique ni multiprise et enfin, surtout ne pas poser le TM31 sur une surface carrelée.

Si votre balance ne fonctionne toujours pas après ces manipulations, n'hésitez pas à contacter le SAV au 02 518 547 47.

Bonne journée !

Votre modérateur Thermomix

Je fais partie de l'équipe Thermomix : Je vous conseille et vous oriente sur cet espace


Bonjour, 

La semaine dernière j'utilise mon thermomix et la la balance ne fonctionne pas elle marque max puis reviens a zero. J'ai alors appellée le service client qui m'a fait faire des manipulations (nettoyer dessous le thermomix etc) après ça fonctionné mais aujourd'hui alors que j'étais partis pour faire ma confiture de cerise ^^ ça recommence... J'ai alors essayée de faire ce que l'on m'avais conseillée mais ça ne fonctionne toujours pas... Que puis je faire ? Dois je rappeller le service client ? 

Merci pour votre aide